Inicio > Errores, Tips, Visual Studio, Visual Studio 2008, Visual Studio 2010, Visual Studio Express > [Errores] Error al cargar el paquete ‘Visual Web Developer HTML Source Editor Package’

[Errores] Error al cargar el paquete ‘Visual Web Developer HTML Source Editor Package’

Seguramente esto les sucede a muchos de los usuarios de Visual Studio (en sus diferentes versiones), ya antes había comentado que este error por lo regular se corrige ejecutando la siguiente instrucción:

devenv /resetskippkgs en la ruta: C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE> como se ven en la siguiente figura:

image

Bien, pues esto al parecer no es la solución correcta, ya que esto me había pasado con el editor de XAML, y en ese momento así lo solucione, pero ahora me paso con el editor de HTML y después de instalar el Service Pack 1 de SQL Server 2008. Este problema ocurre cuando los idiomas de Windows y de Visual Studio son diferentes, en muchos lugares de internet dicen que reinstales VS 2008 con el idioma correcto y todo ese rollo, pero estarán de acuerdo que esto es muy tedioso y existe otra manera de hacer, más fácil y más rápido, que es la siguiente:

En el Visual Studio nos vamos a Herramientas->Opciones->Entorno->Configuración Internacional y ahí seleccionar el idioma que corresponde a la instalación de Visual Studio.

En mi caso tengo instalado Windows 7 en Ingles, y Visual Studio 2008 en Español, tengo que seleccionar el Idioma español en el Visual y no el que dice: Igual que en Microsoft Windows, como se ve en la figura:

image

Despúes de esto hacemos click en Aceptar y listo esto debe de funcionar, aunque si no funciona, es porque seguro cuando les muestra el mensaje dieron que No a la opción de cargar en un futuro el paquete, por cualquier cosa, ejecuten de nuevo: devenv /resetskippkgs para que esto funcione, y como ven no es necesario reinstalar ni Windows ni mucho menos Visual Studio, espero que les sirva esto y no pierdan tanto tiempo.😀

Saludos.

Etiquetas de Technorati: ,,
  1. nb
    agosto 28, 2009 a las 9:39 pm

    MIL GRACIAS por tu publicaciòn solucionaste un problema que ya tenia de muchos dias, lo solucione en segundos ya habìa reinstalado visual estudio 2008 varias veces y nada.

  2. septiembre 10, 2009 a las 3:06 pm

    Muchas gracias el dato… fue de mucha ayuda. Funcionó todo a la perfección.

  3. Hector Gomez
    septiembre 22, 2009 a las 10:47 pm

    Muchas Gracias😀, estaba muy preocupado por ese problema y gracias a esta info lo solucione en segundos….

  4. Joan Montero
    octubre 12, 2009 a las 4:07 pm

    MUCHAS GRACIAS!!!!!!!!Perdi 2 dias de trabajo por esto.

  5. Dohko
    octubre 13, 2009 a las 7:35 pm

    Agradezco este gran aporte a la comunidad de Desarrolladores, excelente aportacion, funciono de una excelente manera

  6. Guille
    octubre 22, 2009 a las 2:10 am

    Muchisimas gracias por la solución, funcionó a la perfección y me estaba rompiendo la cabeza tratando de pensar que fue lo que hice mal en la instalación con el Windows 7 Final Release. Gracias nuevamente.

  7. noviembre 3, 2009 a las 6:30 pm

    Muchas gracias, ya me parecía raro ver al VS la mitad en español y la mitad en inglés😛

  8. noviembre 13, 2009 a las 1:59 am

    Muchaaaaaaaaaas Gracias!!! no sabes cuanto tiempo he perdido buscando soluciones😥 y esta me funciono =) 1000 graciaas

  9. Miguel
    diciembre 16, 2009 a las 3:56 pm

    Mil gracias por el aporte, me funciono a la perfeccion.
    Hace dias que estaba buscando una solucion para este problema.

  10. mayo 2, 2010 a las 12:06 pm

    Genio! Mostro! Capo! Idolo!

  11. Angel
    octubre 12, 2010 a las 5:45 pm

    Gracias, me salvaste la vida, estaba trabajando bien pero cambie de dominio y el editor web murio y se necesitaba un cambio urgente

  12. eira_alf
    octubre 23, 2010 a las 1:34 am

    Muchas gracias, en mi caso el origen del problema fue una sesion de dominio nueva y en efecto el problema fue el idioma.

  13. javier
    enero 11, 2011 a las 8:39 pm

    Maestro… !!!! mil gracias x tu ayuda funciona a la perfeccion..

  14. Angel Arguijo
    enero 18, 2011 a las 4:13 pm

    Muchas gracias!!!! muy buen post

  15. Sergio Ortega
    febrero 22, 2011 a las 3:48 pm

    Muchas gracias por el tip, ha sido de mucha utilidad.

  16. junio 29, 2011 a las 4:44 pm

    Muchas gracias no encontraba como solucionar este problema ya que no me mostraba el diseñador de asp, un gran aporte

  17. Leo
    septiembre 30, 2011 a las 2:26 pm

    Muchas Gracias!! ya estaba loco por resolverlo… pero llegó el post de la salvación.

  18. Juan Castillo
    noviembre 12, 2011 a las 7:47 pm

    SUPER… gracias…

  19. leo
    febrero 24, 2012 a las 11:28 pm

    tengo visual studio 2010 y no me aparece la barra de eramientas por ningun lado que hago ???

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: